Reply To: Using node server across domains

About Forums Forum Using node server across domains Reply To: Using node server across domains

#965

You need Node version v0.10 or higher. I’ll look into this late tonight when I get home and can actually test this. Node and node-serialport keep making non backwards compatible changes so I find that whenever I update either, stuff breaks. It’s quite frustrating.